Shopware-Update: Erforderliches Sicherheitsupdate bis Shopware 5.2.14

Alle Shopware-Shops, die die Version 5.2.14 oder älter benutzen, sollten unbedingt ein Shopware-Update auf die aktuelle fahren oder einen Patch installieren, um die gravierende Sicherheitslücke sofort zu schließen.

PATCH-PLUGIN (KOMPATIBEL AB SHOPWARE VERSION 4.0)

  1. Lade Dir das Plugin https://s3-eu-west-1.amazonaws.com/releases.s3.shopware.com/SwagSecurityHotFix201701.zip herunter
  2. Logge Dich in Dein Shopware Backend ein und öffne den Plugin Manager
  3. Klicke auf den Punkt “Installiert”
  4. Klicke auf “Plugin Hochladen”. Danach wähle die gerade heruntergeladene Datei Plugin.zip aus und klicke auf “Plugin hochladen”
  5. Abschließend musst Du das Plugin im Plugin Manager aktivieren.
By |2019-01-23T15:22:24+00:00März 22nd, 2017|Shopware|0 Comments

About the Author:

Leave A Comment